Print Friendly, PDF & Email

We are introducing two new Unicontas API to version 84

New APIs for Uniconta

We have uploaded the following two new APIs for Uniconta:

Three Uniconta APIs will be removed from Nuget

This also means that we plan to remove the following three APIs upon release of version 85 (which is expected to be in June):

This API can be replaced with one of the two new APIs

Get started now

If you are currently using one or more of the three APIs that will be removed, you need to start using one of the two new APIs as soon as possible.

If you have any issues with our new APIs, please contact us via our API support form: https://www.uniconta.com/developers/api-support-form/,  so that we can get it fixed.

Change in UnicontaWindowsAPI: Requires minimum .NET Framework 4.6.1

From version 85, a minimum of .NET Framework 4.6.1 must be installed on your PC in order to run our Windows version of the client. Note that the App Store version has always required a minimum of 4.6.1.

Microsoft “Standard” concept

A year ago Microsoft created the concept of the “Standard” whereby there is no longer one API per platform. Under this concept, one version is sufficient.

However, we have decided to stick to WindowsAPI, since it is the most widely used, and since we use features that are not yet defined in the “Standard” concept.

The other 3 platforms are also covered by the “Standard” concept.